Dude not upgrading beyond RoS 6.24

So a problem has come up with folks who use the Dude for upgrades. Ever since 6.24 The Dude has been having problems pushing upgrades out to devices. The error message you get is “Can not determine packages”. This seems to be a known issue according to this post.

---
MTIN Family of Sites
https://indycolo.net
https://j2sw.com
https://startawisp.info
Become a Patron!

Comments are closed.